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Creating a New Transaction

After installing ZipForm double-click on the ZipForm Icon.

Type in your name and password—click OK (The Username is "master" and the
Password is "password")

A screen will appear that refers to checking for updates. This feature will check for
software updates as well as form updates. At this point you may select how often
you would like the program to check for updates.  When connected to the Internet
you will have the option of checking daily, weekly or monthly. If you are not
connected to the internet and do not wish to check for updates at this time you 
may press the cancel button. NOTE: If you decide to disable the auto-update
feature, you may check for updates at any time by selecting HELP-> Check for
Updates from the program menu.

If there is more than one location to save transactions already set up you will be
asked to choose the location in which you want to start your transaction.  Normally,
you will be starting your transaction on your "local" which is your hard-drive.  This is
also the default setting.  Click OK. If you don’t have more than one location you will
not be asked and the document will automatically be placed in the "local" location. 

The Transaction Manager (figure 1) will open. This is
where you manage all of your transactions—create,
delete, and open them for editing. To create a new
transaction, click on Create New. If you are assigned
more than one forms library, you will be asked to
choose a library for the new transaction.   

The Transaction Header (figure 2) window will appear.
The Transaction Header provides you with a means 
of starting a transaction by asking for some very 
basic information about the transaction.  By clicking
with your mouse, you may also change the type of
transaction (Listing, Purchase or Lease)  and property
type (Residential, Commercial, Industrial, and Vacant
Land) as well.  

Fill in the Property Address, City, State, Zip Code,
Buyer’s Name(s) and Seller’s Name(s) for the
transaction. NOTE: This information will 
automatically flow into your transaction. 

In addition there is an option for applying a Template.
A Template is a copy or duplicate of a transaction
containing forms and information. Templates can 
save time and assure accuracy when you know you
are going to be using the same basic transaction
repeatedly. They are also useful for assembling
packages of forms such as "listing packages" that 
are pre-filled with information such as the listing
agent name which will always be the same.  If you
have already created a Template, click on the "drop
down arrow" to the right of the word Template.  This
will display all of your previously created Templates.
Highlight the Template of your choosing, click off and
then click OK.
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Figure 1 – Transaction Manager Window 

Figure 2 – Transaction Header Window 
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The Form Manager (figure 3) will appear. The forms
are sorted by categories which may be viewed on the
left side.  The Transaction category lists the forms that
are currently in the transaction. If you are beginning a
New Transaction, there will be no forms under the
Transaction category.  Once you have begun a
transaction, all of the forms that you have brought into
the Transaction will then be under this category. The
other categories change depending on which library
you are currently using but may contain categories
such as Listing, Purchase, Commercial, etc. In
addition, the All Forms category will display all the
forms in the currently selected library.  

To begin selecting your forms, click on one of the
categories.  You may also click on the search icon
(       ) to search for a particular form by the form
name or number. A list of forms will appear in the
Form Manager window. Highlight the form you wish

to bring into the Transaction and then click on the Add Form button at the bottom of
the screen.  Select another form and do the same.  You may choose forms from any
category for your complete transaction.  Once you have chosen all of your forms
click the Open button to open the transaction. If you wish to add more forms to the
transaction at any time, the Form Manager may be accessed at any time by clicking
on the Forms Manager icon from the toolbar (       ).

Cover Sheets
It is recommended that you include your association
Cover Sheet (figure 4) as one of the forms in your
Transaction. If no forms are added to the transaction a
Cover Sheet will automatically be added for you. NOTE:
The information (data) on the Cover Sheet will flow to
the other forms which are required for that transaction.
Completely filling out the Cover Sheet will fill out the
majority of information in the other forms in your
transaction. It also provides a single place to look at
basic information about the transaction. 

Filling Forms
You can move around the form by either clicking with
your mouse or by using your tab key.  Also see, key
below for other navigational tips.

The Cover Sheet allows you to enter information on 
the Buyer, Seller, Property Information, Seller Broker
Information, Listing Broker Information and much more.

Depending on how your Cover Sheet was designed, you may have another page
which can be accessed by going up to the header bar and scrolling forward or
backward to page 2 or 3 etc.

You will notice that when you are on certain fields there are drop down arrows.  
Any information that you previously entered for another transaction (such as another
city) is being stored here.  A list of information is created so that you don’t have to
retype identical information.  Whenever you type in new information it is added to
this list. To use this information to fill the field, select it with your mouse and click on
it or use the cursor keys on your keyboard to move through the list and hit the Enter
key to select.

Figure 3 – Form Manager Window 

Figure 4 – Cover Sheet
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There are also drop down arrows in date fields as well. Clicking on this arrow will
pop up a calendar on your screen.  You may move around the calendar by days or 
by months.  By clicking on a date and clicking OK you have now placed that date in
your field.  If you do not want to use the calendar function, simply hit the space bar.
The field will turn green and which signifies that it is an alpha-numeric field where
you may now type free form text.  This is true for dollar and percentage fields 
as well.

Above the form that you are displaying appears the word "Form" with a drop down
arrow.  By clicking on this arrow, you will find all of the forms that you have selected
as part of your Transaction.  Simply highlight that form, and it will come forward on
the screen for you.  You will notice that information from your Cover Sheet has auto
populated to the form for you.  If there is information that you had on the Cover
Sheet and it has not populated, click on that field and see if there is a drop down
arrow.  If there is a drop down arrow, click on the arrow, the information will be
there and simply highlight it and it will come forward onto the form.  You may now
tab through the remainder of the form and fill in the rest of the information. 

Once you have filled out a cover sheet, a good part of
the information in your forms will be already filled out.
A simple way to fill in the rest of the form is to use
Dialog View (       ).  This view allows you to input
Information without all of the verbiage of the contract.
You simple tab and fill in the fields.  Once you click off
of Dialog View, the information will be entered into
the form.

Clicking on specific multi-line fields (such as on
Addendums) will enable the Clause Editor icon (       ).
The Clause Editor (figure 5) allows you to insert
commonly used language.  By clicking on the pencil,
your clause editor will pop up.  All clauses that you
have created with the editor will be available to be
pasted into your transaction. You can create your own
clause library.  Once you have brought up the clause
that you want to use, you simply click on "Use
Clause," and close that box.

Saving Transactions
Anytime information is altered, it must be saved before closing the transaction to
retain the new information. ZipForm may open a dialog box prompting you to save
as a precaution to avoid losing new information.  To save current data to the current
transaction file click on the Disk Icon (       ) of the Toolbar, or Save from the File
menu of the Menu Bar. Once the save process is complete, an information dialog
box will appear with the file name and a confirmation that the save process was 
successfully completed. 

Opening Transactions
To open an existing transaction, click on the Open Transaction Icon button (       ) or
select Open Transaction from the File menu of the Menu Bar. This will open the
Transactions Manager. All transactions that the logged-in User has saved will be
listed here. This is also where the deletion of or the transfer of transaction files to
and from the computer's hard drive takes place.  

On the left side of the Transaction Index window are the Location Selection buttons
for viewing a list of transactions that have been saved in each location. Locations
may also be selected from the Look In menu on the top left of the Transaction Index
window.  Transactions are further categorized in each location by Transaction Type
and Property Type. 

Figure 5 – Clause Editor
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Program Features

Strike-Outs
Another feature built into ZipForm is STRIKE-OUT.  Click on the toolbar icon (       ) to
access Strike-outs.  You’ll notice that you now have a "hand."  Left click on the area
where you wish to strike out language.  You can draw a line through the language
that you want to delete by holding down on the left button on your mouse and
dragging it across the language you wish to strike-out.  It will print with a line
through it.  The Strike-out feature will remain on until you either click on the strike-
out icon again or begin typing information into a field. 

Spell Check
A Spell Check is also included with ZipForm. Click on the Spell Check icon (       )
and a spell check box will drop down.  This allows you to spell check the fields on
your form.  You can customize spell check to include words that you commonly use
that are not recognizable by the built in dictionary.

Mortgage Calculator
The Mortgage Calculator allows you to calculate monthly payments.  Access the
Mortgage Calculator by clicking on the icon (       ). By typing in your loan amount, 
# of months,  and interest rate it will calculate the monthly payment. In your user
settings (Tools > User Manager) you can specify a default interest rate that will
automatically appear in the interest rate box. You can also include Hazard Insurance,
Taxes, Mortgage Insurance and other Monthly Payments.  If you are on that field,
you can then paste that amount directly into the field.

Sticky Notes
Clicking on the Sticky Note icon (       ) will cause a note to drop down onto the
form.  You’ll notice four solid blocks of blue.  By putting your cursor on the largest
block, holding down the left side of your mouse, you may move the sticky note to
any section of the form.  The square blue block with a square in it, minimizes the
form to a tiny square.  The square blue block with a "minus" in it, minimizes the
sticky note and includes the date and time of the note.  The square blue block with
the "x" in it allows you to delete the sticky note entirely.  By grabbing a hold of the
lower right hand corner, you can make the sticky note any size that you would like.
By left-clicking on the note within the sticky note, you can change the color and 
font of the Sticky Notes.  Please note that Sticky Notes are overlays to the forms.
Therefore, Sticky Notes do not print nor are they visible when exporting a form to 
a PDF format.  To type in the Sticky Note, place your cursor into the field and type.

Templates
A Template allows you to select groups of forms that you use over and over.  To set 
up a Template, select the forms that you would use for recurrent Transactions.  Along
with these forms, select the Cover Sheet.  Enter that information on your Cover Sheet
that would also apply to these transactions, such as: Broker, Agent Information. Go 
to File, Save Transaction as Template.  Give the Template a name, such as: Listing
Template, Selling Template.   Now, when starting a new transaction, select that
Template that you want to use to have the correct forms and information 
automatically added to your transaction.

Converting Transactions to PDF format
Adobe PDF is the most common of the web formats used to share documents
electronically. PDF files are smaller in size, yet maintain all of the content and
formatting of the original document. PDF files created by ZipFormDesktop are
encrypted and locked so that they are un-editable and secure. You may export to 
PDF and save to your Desktop or elsewhere or you may go to Send Mail and also
email your forms as a PDF.  In both cases you will have the option of determining
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what forms you would like to export to PDF.  You may need to de-select those forms
that you do not want to export to a PDF.  To export a PDF to your Desktop select
File-> Export to PDF from the file menu. When exporting to a PDF it will bring up a
file name that begins, "T#####.  You will want to rename the file to a name of your
choosing so that you will be able to locate the PDF’s easily.  Each form is saved 
as a separate PDF.

Editing Tools
You may alter the way the text you have typed in your fields look. By selecting the
text in a field, you may click on the "U" for Uppercase, "L" for lowercase and "C" for
all capital letters . ZipForm also includes your standard Windows Cut, Copy and 
Paste tools. ( )

Printing
Printing the active form can be initiated from either the Toolbar or from the Menu
Bar. Using the Printer Icon button (       ) of the Toolbar, you can choose from a
menu and print without opening the Print Setup Dialog Box. ZipForm® will print one
copy of each page from your computer's default printer. You may also print all of the
forms in the transaction by selecting Print All from the File menu of the Menu Bar. 

An active form may be printed with blank fields even when text has been entered
and saved. To print an active form select Print Blank Form from the File menu of
the Menu Bar. The Print dialog box will open. 

Sample forms may also be printed. This option will print the current form on the
screen with the current transaction. The difference is that it will place the word
SAMPLE across the page. The word SAMPLE will appear gray to allow the form's
text to show through. Printing a Sample Form prohibits a form intended to be a
proof from becoming confused as a valid contract. To print an active form select
Print Sample from the File menu of the Menu Bar.

You may also Print Selected Forms or Print All the Forms within your Transaction 
Forms Library.

Emailing Transactions
You may email transactions without leaving the ZipForm program. PDF documents
created by ZipForm are static and locked. They may not be opened or edited
in ZipForm.

If you will be emailing or sharing the transaction with someone who will use ZipForm to
edit the information, send the transaction as a transaction file. Similarly, PDF documents
*cannot* be imported or inserted into a transaction.

To Email a transaction as a PDF file:

1. Select Send Mail from the File menu of the Menu Bar.

2. Select that you want the transaction to be sent as a PDF document. (See general
information above.)

3. All the forms in the transaction will then be listed. At this time, you may uncheck
forms that you do not wish to have emailed. Select OK to continue.

4. Type in the file name that you wish to give the PDF attachment. By default the
attachment will be given the same name as the transaction file. The files will be
named in the following format, "FILE NAME-FORM NAME.pdf".

5. Your email software will open and your email will be displayed with the PDF file(s)
attached. Type in the email address of the recipient. At this time, you may also edit
the default email text if you wish. When you're done, send the message.
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To Email a transaction as a ZipForm transaction file:

1. Select Send Mail from the File menu of the Menu Bar. 

2. Select that you want the transaction to be sent as a transaction file. (See general
information above.)

3. A dialog box will appear listing all the forms of the transaction. This dialog box
allows you to restrict one or more forms from being viewed by the recipient. If
you click on the check box and remove the check-mark, the form will not be
viewable by the recipient. This does not remove the form from the transaction 
but prevents the recipient from viewing the specific form.  

4. Click on the Lock/Unlock Transaction button to prevent the recipient from altering 
the transaction. A Password window will appear for you to Password Protect the
transaction. You may use your login password, or another password. You may also
use the same password on all your transactions.

5. Click the OK button and an Email Address Dialog Box will appear. The transaction
is sent to the recipient as an attached file. Instructions for viewing the transaction
will be included in the Message field. The recipient will only have access to Notes 
and Printing.   

6. Enter the recipient's Email Address and press the Send Button. 

Electronic Signatures
Collecting an electronic signature is a simple process. The only technical
requirements are a valid email address and an internet connection. You must be
connected to the internet in order to send files to be signed electronically, and  you
are required to register an eSign account and create a personal electronic signature.
Once a user account has been established, a small client software program must 
be downloaded and installed to begin collecting electronic signatures.

Forms are collected and sent for signatures in “electronic envelopes.” To begin the
process of collecting electronic signatures, select Electronic Signatures from the 
File menu or click on the electronic signatures icon (       ) in the toolbar. 

Select the documents you want to send by clicking on the checkbox to the left of
the form name. Click OK. The Add Documents page shows you the current
documents in your envelope.  You may continue adding additional documents by
simply opening the desired documents and repeating the File > > Electronic
Signature process.  Click the “Update List” button to refresh the contents list.

Mark areas that require a signature or initial by clicking on a listed eTab from the
toolbar, and dragging it anywhere in a document within the envelope. When your
forms are ready to sent, address the envelope by entering the signers’ email
address and setting the authentication requirements. 

You can check the status of documents you have sent for signatures by accessing
the ZipForm eSign console. 

Other Helpful Tips:

Saving a Transaction to a Disk
Go into ZipForm and Open the Transaction that you would like to Save to a Disk.  Or if
you are already in the transaction, File -> Save Transaction As from the Menu Bar.
Select your Floppy Disk Drive (usually A:) and click on Save.

Opening a Transaction from a Disk
Click on the A Drive and double click on the Transaction which will open the ZipForm
Program. You will have the option to keep the transaction on the Floppy Disk or
move it to a location on your local drive or network.
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List of Keyboard Shortcut Keys 

Form Window Function Keys - (Active when a form is active)
F8  . . . . . . . . . . . . Activate the Clause Editor dialog box

F7  . . . . . . . . . . . . Activate Spellcheck

Ctrl+Z  . . . . . . . . . Undo last function

Ctrl+T  . . . . . . . . . Insert today’s date into an active field

Ctrl+U . . . . . . . . . Change all characters of the active field to uppercase

Ctrl+L  . . . . . . . . . Change all characters of the active field to lowercase

Tab  . . . . . . . . . . . Advance to the next field 

Enter . . . . . . . . . . Advance to the next field (when in a single line field), 
or to the next line of a multiline field

Shift+Tab  . . . . . . Retreat to the previous field
Page Up  . . . . . . . Jump display window up

Page Down . . . . . Jump display window down

Menu Bar Function Keys - (Open the menus of the Menu Bar) 
Alt+F . . . . . . . . . . Open the FILE menu of the Menu Bar

Alt+E  . . . . . . . . . Open the EDIT menu of the Menu Bar

Alt+T . . . . . . . . . . Open the TOOLS menu of the Menu Bar

Alt+H  . . . . . . . . . Open the HELP menu of the Menu Bar

Ctrl+P  . . . . . . . . . Open the Print Setup dialog box

Ctrl+S  . . . . . . . . . Save the active transaction to the default file location

Global function keys - (Used throughout ZipForm) 
Alt+F4 . . . . . . . . . Exit ZipForm

Alt+Tab  . . . . . . . . Switch to other open programs

Product support is available from our HelpDesk only to registered ZipFormDesktop
users between the hours of 8:00 a.m. and 8:00 p.m. Eastern Time Monday through
Friday.  

HelpDesk:
support.zipform.com
Fax Number :: 586-790-7582 

Mailing Address:
zipLogix
18070 15 Mile Road
Fraser, MI 48026

Sales:
Phone Number :: 866-693-6767
Email :: sales@zipform.com 
Fax Number :: 586-790-7582 

ZipForm Internet Site:
www.zipform.com

Getting Help
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